CD Covers Printer for printing covers for CDs.

Program is not for proffesional using. It's very simple product. "Just for me :)".

  1. Basic help

    From some pages you can make choose the basic settings (see picture).
    Page Data

At the beginning:

This Cover

This is the place for note about this cover. It's only information for other cover users.

Front

  • select Front data This option setting on of printing texts on front cover page.

  • If it the bacground is very dark , you can choose color about background with element Front color.

Title,Subtitle

There are texts and other settings about front page [it's simply :)] . Element text is title text .

Back

  • volba pro zobrazit data na dané části obalu zapíná výpis textů na zadní část obalu.

  • volba Tisknout říká, že tato část obalu bude tistěna.(šetří papír)

  • pokud máte tmavý podklad opět lze zvolit barvu pozadí

  • nastavit lze také písmo pro texty.

  • důležitou součástí tohoto nastavení je oddíl pro zobrazení textu. Jde o nastavení, jak se bude vypisovat text na okrajích obalu. Záleží tedy jak je veden archiv CD. (vyzkoušejte).

Zvukové stopy

  • zde, pokud budete chtít vypsat seznam skladeb na obal, musíte zatrhnout kde se má seznam zobrazit. Popř. vybrat typ výpisu.

  1. typ je seznam skladeb ve sloupcích

  2. typ - seznam za sebou jak jdou skladby po sobě

  2. Vkládání obrázků na pozadí

    Jako hlavním funkce programu je tisk grafického obalu. Proto je možno vložit na přední i zadní stranu obalu i obrázek. Toto je možno provést pomocí tlačítek Načíst obrázek. Obrázky mohou být ve formátu JPG nebo BMP. Nejlepší obrázky jsou ty , které si stáhnete někde ze serveru na internetu, který se zabývá obaly na CD. Pokud se vám obrázek nelíbí, tak jej lze snadno vymazat.

  3. Texty na obalu

    Jak už bylo zmíněno v bodu o přední straně obalu , je možné zobrazit titul a podtitul CD na úvodní straně. Dále lze zobrazit na okrajích CD tytéž texty a navíc na zadní straně, kromě obrázku, od verze 0.7.1 i seznam skladeb na CD.

  4. Tisk

    Stiskem tlačítka Tisk (CTRL+P) je proveden tisk obalu.

  5. Seznam skladeb na obalu

    Číslo – označuje pozici v seznamu

    Název – název skladby

    Délka – délka skladby ve formátu minut:sekund

    Smazat,Vložit – práce s položkami seznamu

    Vše,Nic,Inverzně – formy výběru

    Načíst Audio CD – načte stopy z CD a jejich délku

    Při editaci záznamu je nutné nejprve v seznamu označit položku pro editaci, následně zeditovat data a kliknout na tutéž nebo jinou položku, aby se data aktualizovala.

    Pozn. na nápovědě se pracuje, takže se bude časem trochu rozšiřovat.